Calcul de barème progressif

Pour calculer rapidement un barème progressif, il faut faire des calculs manuels et fastidieux.

Ou bien connaitre les formules Excel ou Google doc.

Ou bien utiliser Projustis 🚀 !

La solution avec Excel

En effet, la solution dans Excel consiste à utiliser la fonction VLOOKUP (ou RECHERCHEV) qui recherche dans un tableau de données existantes.

On utilise dans ce tableau Excel la valeur du barême pour les tranches inférieures et on ajoute la différence avec la valeur pour laquelle on veut calculer le barème.

=RECHERCHEV(B10;A3:D8;4;VRAI) + (B10-RECHERCHEV(B10;A3:D8;1;VRAI)) * RECHERCHEV(B10;A3:D8;3;VRAI)

Voici un exemple de fichier Excel à télécharger pour le calcul de l’Impôt sur la Fortune Immobilière (IFI). Mais un barème progressif peut se calculer pour :

  • Impôt sur le revenu,
  • Impôt sur la Fortune Immobilière,
  • Donation entre époux et pacs
  • Donation et succession en ligne directe
  • Donation et succession entre frères et sœurs
  • Partage volontaire ou judiciaire (comme une liquidation de régime matrimonial)
Barème progressif avec Excel

Des barèmes par tranches centralisés pour votre équipe

Projustis centralise à un seul endroit les barèmes que vous décidez d’enregistrer pour les calculer au sein du cabinet.

Si la loi associée change (pour le calcul des droits de succession par exemple) mettez à jour votre barème et tous les membres de l’équipe qui feront un calcul auront le même résultat.

Calcul barèmes progressifs Excel

Calculer des barèmes progressifs sur projustis

FAQ

Combien ça coûte ?

Le calcul des barèmes progressifs est gratuit sur Projustis (hormis le partage d’équipe qui est une fonctionnalité payante).

Est-il possible d’enregistrer les résultats ?

Non, d’un point de vue RGPD nous préférons ne pas enregistrer les résultats. D’ailleurs, cela n’aurait pas spécialement de sens.